Builds not completing

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 13:01 PDT

Investigating

We're seeing some issues builds appearing not completing ("stuck in in-progress"), despite logs appearing finished.
Posted Aug 28, 2025 - 08:01 PDT
This incident affected: Expo Application Services (EAS Build).