EAS Outage

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 20:18 PDT

Monitoring

The elevated database load has subsided and builds are processing normally. We'll continue to monitor closely.
Posted Jun 08, 2026 - 19:52 PDT

Investigating

We are experiencing higher than usual database load. We are investigating the cause, and you may experience build failures during this time.
Posted Jun 08, 2026 - 19:35 PDT
This incident affected: Expo Application Services (EAS Build, EAS Submit, EAS Workflows).