EAS Submit for iOS queue is backed up
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 17:11 PST
Monitoring
A fix has been implemented and we are monitoring as the queue is being worked through.
Posted Jan 20, 2022 - 12:55 PST
Investigating
A significant number of iOS Submissions are currently queued due to processing of submissions being much slower than usual. To work around this issue for the moment, you may manually submit your builds using Transporter.
Posted Jan 20, 2022 - 11:22 PST
This incident affected: Expo Application Services (EAS Submit).