Elevated builds errors
Incident Report for Expo
Resolved
The errors are no longer happening. Happy Sunday!
Posted Jun 22, 2024 - 22:30 PDT
Identified
We're experiencing an elevated level of builds errors and are currently looking into the issue. It appears to be caused by a partial GCP outage. We're monitoring the issue.
Posted Jun 22, 2024 - 21:23 PDT
This incident affected: Expo Application Services (EAS Build, EAS Submit).