Android Classic Builds failing due to missing Maven package for com.facebook.react:react-native
Incident Report for Expo
Resolved
The issue is resolved and the root cause addressed by modifying the Android Gradle files to no longer look for google.bintray.com.
Posted Nov 30, 2021 - 05:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 05:20 PST
Investigating
Android builds on the Classic Build service are failing due to a third-party Maven repository error:

[stderr] > Failed to list versions for com.facebook.react:react-native.
[stderr] > Unable to load Maven meta-data from https://google.bintray.com/exoplayer/com/facebook/react/react-native/maven-metadata.xml.
[stderr] > Could not get resource 'https://google.bintray.com/exoplayer/com/facebook/react/react-native/maven-metadata.xml'.
[stderr] > Could not GET 'https://google.bintray.com/exoplayer/com/facebook/react/react-native/maven-metadata.xml'. Received status code 502 from server: Bad Gateway
Posted Nov 29, 2021 - 22:15 PST
This incident affected: Classic Build Service.