Apple Service Maintenance affecting EAS Build and EAS Submit services
Incident Report for Expo
Resolved
Apple Service Maintenance has completed, and all upstream services seem back to normal.
Posted Jun 06, 2022 - 14:53 PDT
Monitoring
Some Apple Services around Account, Profiles, Identities and Certificates are undergoing maintenance. This can affect EAS Build and EAS Submit services, depending on your project configuration. We are monitoring the upstream maintenance status.
Posted Jun 06, 2022 - 12:17 PDT
This incident affected: Expo Application Services (EAS Build, EAS Submit) and Third-Party Services (Apple Developer APIs).