Website and developer services have degraded availability
Incident Report for Expo
Resolved
This incident has been resolved.
Posted May 02, 2022 - 12:35 PDT
Investigating
The website and other services are currently occasionally unavailable.
Posted May 01, 2022 - 21:02 PDT
This incident affected: Website, Dev Tools API, and Push Notifications Broker.