Short downtime due to database upgrade
Incident Report for Expo
Resolved
The database upgrade is complete and all services are up.
Posted Aug 17, 2020 - 01:46 PDT
Investigating
We are upgrading our database server to increase its capacity. There will be a short amount of downtime across most services for a few minutes.
Posted Aug 17, 2020 - 01:43 PDT
This incident affected: Website, Dev Tools API, Classic Update Service (Application Serving API), and Push Notifications Broker.