Delayed iOS push notification delivery

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Sep 05, 2026 - 09:38 PDT

Investigating

We are currently investigating this issue
Posted Sep 05, 2026 - 08:38 PDT
This incident affected: Push Notifications Broker.