Push notification receipts are not being saved
Incident Report for Expo
Resolved
Service is back and working as expected.
Posted Oct 23, 2020 - 14:12 PDT
Identified
Push notification receipts are currently not being saved.
Posted Oct 23, 2020 - 14:09 PDT
This incident affected: Push Notifications Broker.