New login sessions don't work with Launch

Incident Report for Expo

Resolved

This issue has been resolved. All login sessions work with Launch again.
Posted Feb 25, 2026 - 14:46 PST

Identified

If you try to log in to use Launch (launch.dev) it does not work. This affects login sessions created after 11:22 AM PT. We are working on a fix.
Posted Feb 25, 2026 - 11:22 PST