Delayed push notification delivery

Incident Report for Expo

Resolved

Push notification delivery has returned to normal.
Posted Apr 13, 2026 - 16:30 PDT

Investigating

Some push notifications are experiencing delayed delivery.
Posted Apr 13, 2026 - 09:30 PDT
This incident affected: Push Notifications Broker.