EAS Update publishing failures

Incident Report for Expo

Resolved

A fix has been deployed. EAS Update publishing is fully operational.
Posted May 01, 2026 - 01:05 PDT

Identified

We've identified a recent change that introduced a regression. A fix is on the way.
Posted May 01, 2026 - 00:37 PDT

Investigating

We're investigating reports of EAS Update publishes failing with "not supported" error (e.g. "SDK 55.0.0 is not supported").
Posted May 01, 2026 - 00:02 PDT
This incident affected: Expo Application Services (EAS Update).