Elevated rate of EAS Build iOS builds failing to start

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 15:39 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 01, 2026 - 15:37 PDT

Monitoring

We identified and restarted a number of build hosts that were not functioning correctly. iOS builds should now be starting as expected. We're monitoring to confirm the fix is holding.
Posted Apr 01, 2026 - 09:30 PDT

Investigating

We are currently investigating this issue.
Posted Apr 01, 2026 - 03:48 PDT
This incident affected: Expo Application Services (EAS Build).