Longer wait times for iOS jobs

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 19:48 PST

Identified

We are experiencing above average usage for iOS jobs while our workers are at capacity. Users may experience longer wait times.
Posted Jan 28, 2026 - 14:14 PST
This incident affected: Expo Application Services (EAS Workflows).