Elevated iOS submission errors

Incident Report for Expo

Resolved

Things are back to normal! Happy building!
Posted Aug 12, 2025 - 14:07 PDT

Identified

We're seeing an increased level of 500 HTTP errors originating from Apple API when submitting iOS apps. See https://developer.apple.com/system-status/
Posted Aug 12, 2025 - 08:26 PDT
This incident affected: Expo Application Services (EAS Submit) and Third-Party Services (Apple Developer APIs).