EAS iOS app submissions down
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 03:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2021 - 02:47 PDT
Update
Please use Transporter (https://apps.apple.com/us/app/transporter/id1450874784) to submit your iOS apps while we work to resolve the issue.
Posted Sep 22, 2021 - 09:07 PDT
Investigating
EAS app submissions are currently down for iOS.
Posted Sep 21, 2021 - 14:30 PDT
This incident affected: Expo Application Services (EAS Submit).