Push notifications are down
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 18:08 PST
Investigating
Push notification availability was restored to normal at 6:07PM PT. The cause of this issue was that new caching infrastructure had reached its capacity and was not able to evict old entries to make space. We have changed the caching policy and have confirmed that the push notifications service has been restore to its normal health.
Posted Jan 31, 2023 - 18:07 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 31, 2023 - 18:06 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2023 - 18:04 PST
Investigating
As of about 5:33 PM PST, push notification reliability has significantly dropped. We are investigating the issue.
Posted Jan 31, 2023 - 17:33 PST
This incident affected: Push Notifications Broker.