Apple authentication error renewing certificates/profiles for EAS Build
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Feb 05, 2023 - 16:27 PST
Monitoring
A fix is implemented in eas-cli@3.5.2, which has just been released. We're monitoring for any new reports.
Posted Feb 05, 2023 - 12:31 PST
Identified
We have identified the issue to be a subdomain change on Apple's developer API endpoints.
A fix is currently being tested to address this issue.
Posted Feb 05, 2023 - 12:06 PST
Investigating
We are currently investigating an upstream issue authenticating with Apple to renew certificates/profiles when using EAS Build.

If you are using local credentials, if you're running a non-interactive build, or if you don't need to login to Apple because your certificates/profiles are up to date, then you are unaffected by this incident.
Posted Feb 05, 2023 - 10:05 PST
This incident affected: Expo Application Services (EAS Build) and Third-Party Services (Apple Developer APIs).