Expo websites may present connection error

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 00:43 PDT

Investigating

You may get an error saying this when visiting expo.dev or snack.expo.dev. We are investigating the issue:

Expo Server Error
An error occurred that prevented us from loading the page or completing your request.
Diagnostic information
SSL handshake failed
Cloudflare is unable to establish an SSL connection to the origin server.
Posted Aug 21, 2025 - 00:31 PDT
This incident affected: Website.