API Server Outage
Incident Report for Expo
Resolved
API servers have been healthy since the unhealthy ones were replaced with new ones.
Posted Dec 09, 2021 - 03:29 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2021 - 03:24 PST
Investigating
We are currently investigating this issue.
Posted Dec 09, 2021 - 03:10 PST
This incident affected: Website.