EAS Build’s Free tier is at capacity due to high popularity
Incident Report for Expo
Resolved
We are accepting new builds again for Free tier users. Thank you for your patience!
Posted Sep 20, 2022 - 18:14 PDT
Monitoring
Due to higher than normal build volumes, we have temporarily stopped accepting new builds on the Free tier. Priority builds for all customers are unaffected by this. We are monitoring the build backlog, and Free tier build queues will be re-enabled as soon as feasible.
Posted Sep 20, 2022 - 16:53 PDT
This incident affected: Expo Application Services (EAS Build).