Degraded performance due to higher than average server load

Incident Report for Expo

Resolved

All services are back to normal.
Posted Sep 13, 2023 - 05:46 PDT

Monitoring

We have implemented a fix and are actively monitoring the services.
Posted Sep 13, 2023 - 05:00 PDT

Investigating

We are observing a higher than average server load that is causing availability issues for our APIs. This affects using our website, as well as submitting and processing builds and submissions.
Posted Sep 13, 2023 - 04:29 PDT
This incident affected: Expo Application Services (EAS Build, EAS Submit) and Website.