Failures when installing Pods in iOS builds

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 10:58 PST

Update

According to Cloudflare, they have resolved the issue, and services should now be back to normal. We are still monitoring the situation.
Posted Nov 18, 2025 - 06:52 PST

Update

www.jitpack.io is also affected and currently unreachable. We’ve observed that some Android builds relying on this platform are impacted as well, resulting in Gradle installation failures. We’re continuing to monitor the situation.
Posted Nov 18, 2025 - 04:43 PST

Update

We’re seeing more and more iOS builds completing successfully, and cdn.cocoapods.org is reachable again. However, Cloudflare’s incident is still open, so we’ll continue to monitor the situation for a bit longer.
Posted Nov 18, 2025 - 04:22 PST

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 04:09 PST

Monitoring

We are currently observing failures when installing CocoaPods. This appears to be caused by an ongoing issue with Cloudflare, which is impacting the availability of cdn.cocoapods.org. As a result, the CDN is intermittently unreachable, leading to pod installation errors for developers.

We are monitoring the situation and will provide updates as Cloudflare resolves the underlying issue.
Posted Nov 18, 2025 - 04:08 PST
This incident affected: Expo Application Services (EAS Build) and Third-Party Services (Cloudflare CDN/Cache).