iOS builds are temporarily down
Incident Report for Expo
Resolved
iOS builds are operational again. New build jobs are being started.
Posted Sep 12, 2022 - 01:12 PDT
Investigating
We are currently investigating this issue.
Posted Sep 12, 2022 - 01:05 PDT
This incident affected: Expo Application Services (EAS Build).