High rate of Developer Portal request failures
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Aug 30, 2021 - 10:41 PDT
Identified
The Apple Developer Portal is frequently responding to HTTP requests with status code 502 and body "Could not process this request" when validating or generating credentials.

You can work around this by:

- Using `expo build:ios --skip-credentials-check` or `eas build -p ios --non-interactive` if you have already run your build through `expo build` or EAS.
- Acquiring credentials manually if you have not built the app with `expo build` or EAS before, then uploading them or using `credentials.json` with EAS Build.
Posted Aug 20, 2021 - 18:00 PDT
This incident affected: Third-Party Services (Apple Developer APIs).