Elevated push notification errors

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 14:24 PDT

Identified

Due to scheduled database maintenance. Monitoring.
Posted Sep 24, 2025 - 14:21 PDT
This incident affected: Push Notifications Broker.