Increased error rates across Website and APIs, and Android builds
Incident Report for Expo
Resolved
The EAS Build errors have been resolved, no elevated error rates were observed later than 10 AM.
Posted May 26, 2022 - 12:25 PDT
Investigating
A planned infrastructure migration disrupted an internal service upon which several other services depend. From 9:27 to 9:35 PDT, requests to the website and APIs saw increased error rates, after which all web services recovered.

Elevated error rates among Android EAS Builds also began during that time, and are ongoing. We are investigating the cause.
Posted May 26, 2022 - 09:57 PDT
This incident affected: Expo Application Services (EAS Build) and Website, Dev Tools API, Classic Update Service (Application Serving API), Classic Build Service, Push Notifications Broker.