App Store Connect is unavailable, EAS Submit jobs for iOS apps are unsuccessful
Incident Report for Expo
Resolved
The upstream App Store Connect outages have been resolved, and EAS submissions for iOS are being processed successfully.
Posted Jan 19, 2023 - 22:12 PST
Update
We are continuing to monitor for any further issues. The System Status dashboard on the Apple website has been updated to reflect this incident: https://developer.apple.com/system-status/
Posted Jan 19, 2023 - 17:50 PST
Monitoring
App Store Connect, the web service developers use to manage their iOS apps, is currently experiencing issues and EAS Submit jobs are affected. We're monitoring reports from developers (ex: https://twitter.com/search?q=app%20store%20connect&f=live) and the success rate of EAS Submit jobs.
Posted Jan 19, 2023 - 17:48 PST
This incident affected: Expo Application Services (EAS Submit) and Third-Party Services (Apple Developer APIs).