Workflow Android jobs on certain images failing to start

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 06:12 PDT

Monitoring

Between 12:49 PM UTC and 12:58 PM UTC some Android jobs running in Workflows, targeting images `sdk-54`, `latest` or `ubuntu-24.04-jdk-17-ndk-r27b` were failing to start. A fix has been implemented and builds should be starting now. Sorry for the interruption.
Posted Sep 12, 2025 - 06:03 PDT
This incident affected: Expo Application Services (EAS Build, EAS Workflows).