We have implemented a fix for the database, and all services are responsive. We will follow-up with other fixes to maintain the stability.
Posted Nov 18, 2024 - 15:31 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2024 - 15:23 PST
Update
We are continuing to investigate this issue.
Posted Nov 18, 2024 - 15:11 PST
Update
We are observing a higher-than-average database load that is causing availability issues for our APIs. Unfortunately, this is causing an extremely high latency, which results in unresponsive services on the website and our CLI tooling. We are investigating the cause and are working on a fix.
Posted Nov 18, 2024 - 15:10 PST
Investigating
We are observing a higher-than-average database load that is causing availability issues for our APIs. This affects using our website, as well as submitting and processing builds and submissions.
Posted Nov 18, 2024 - 15:07 PST
This incident affected: Expo Application Services (EAS Build, EAS Submit, EAS Update, EAS Insights) and Website.