SSO EAS CLI login failing

Incident Report for Expo

Resolved

Updating EAS CLI to >= 18.0.4 should resolve the login issue while we investigate further.
Posted Feb 23, 2026 - 12:52 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 23, 2026 - 12:23 PST