Degraded Android and iOS push notification delivery

Incident Report for Expo

Resolved

The issue with Android and iOS push notification delivery has been resolved. All queued notifications have been delivered.
Posted Feb 23, 2026 - 20:41 PST

Investigating

We are currently investigating delays in Android and iOS push notification delivery.
Posted Feb 23, 2026 - 20:34 PST
This incident affected: Push Notifications Broker.