Notifications not getting sent/delivered
Incident Report for Expo
Resolved
The Expo Push Notifications service experienced an outage starting at approximately 2:00am PDT on Monday, March 27, 2023 and lasting until approximately 12:50pm PDT on Monday, March 27, 2023.

During this timeframe, users of the Expo Push Notifications API experienced significantly decreased ability to send notifications to client devices. Client devices may not have received notifications, and Push Receipts for both iOS and Android may not be available for notification requests sent during that time.

We apologize for the inconvenience this caused to our developers and their end users, and we're working hard to ensure this doesn't happen again. Please reach out to the Expo Team if you continue to experience any issues related to this incident.
Posted Mar 27, 2023 - 14:16 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 27, 2023 - 10:52 PDT
Update
Notifications are being delivered successfully again, but we are observing possible delays in delivery while the queues recover.
Posted Mar 27, 2023 - 10:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2023 - 09:36 PDT
Investigating
We are investigating reports that notifications are not getting sent/delivered across both Android and iOS.
Posted Mar 27, 2023 - 08:37 PDT
This incident affected: Push Notifications Broker.