EAS Submit for iOS and other services related to iOS credentials are unavailable during App Store Connect maintenance

Incident Report for Expo

Resolved

App Store Connect’s status page reports all maintenance is done: https://developer.apple.com/system-status/
Posted Apr 08, 2023 - 12:17 PDT

Identified

We have received reports saying App Store Connect is under maintenance. When maintenance finishes we expect all related EAS services to resume.
Posted Apr 08, 2023 - 11:04 PDT
This incident affected: Expo Application Services (EAS Build, EAS Submit).