Some EAS Builds fail to start

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Mar 20, 2026 - 08:15 PDT

Identified

We have identified a problem causing some builds to fail to start. Builds are automatically waived so the incur no fees. Working on a fix.
Posted Mar 20, 2026 - 07:12 PDT
This incident affected: Expo Application Services (EAS Build).