EAS Build outage for iOS builds
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 18:06 PDT
Investigating
We are currently investigating an outage affecting iOS builds on EAS Build.
Posted Apr 20, 2023 - 17:15 PDT
This incident affected: Expo Application Services (EAS Build).