Partial API Server Outage
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Feb 27, 2022 - 10:25 PST
Investigating
We are currently investigating this issue.
Posted Feb 27, 2022 - 06:11 PST
This incident affected: Website, Dev Tools API, and Push Notifications Broker.