Push notification insights are missing

Incident Report for Expo

Resolved

Insights charts are receiving data once more as of February 20, 5:10pm PT.
Posted Feb 20, 2026 - 17:24 PST

Identified

Notifications are being delivered but the insights charts are not being populated. We are working on restoring this functionality.
Posted Feb 17, 2026 - 10:03 PST
This incident affected: Push Notifications Broker.