Partially degraded service for iOS builds
Incident Report for Expo
Resolved
This incident has been resolved.
Posted May 08, 2023 - 07:25 PDT
Update
The network issue at one of our data centers is still present and affects iOS builds. We will update this incident when we receive an update from the data center.
Posted May 04, 2023 - 16:58 PDT
Investigating
We are currently experiencing a network issue at one of our data centers. The issue has been identified, and we are coordinating with the data center to implement a fix the evening of May 3rd (CDT). Users may experience build failures until the fix has been implemented.
Posted May 02, 2023 - 11:20 PDT
This incident affected: Expo Application Services (EAS Build).