[EAS Submit] Elevated timeouts rates for iOS submissions
Incident Report for Expo
Resolved
This incident has been resolved.
Posted May 14, 2024 - 08:09 PDT
Investigating
We're experiencing an elevated level of App Store Connect upload timeouts and are currently looking into the issue.
Posted May 14, 2024 - 06:16 PDT
This incident affected: Expo Application Services (EAS Submit).