NPM outage is causing EAS Jobs to fail

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 12:50 PDT

Monitoring

NPM is experiencing "intermittent issue with installing packages" which is causing EAS Jobs to fail. They have already implemented a fix and we see a lower rate of errors now, but we'll keep monitoring the issue.
Posted Apr 01, 2025 - 09:45 PDT
This incident affected: Expo Application Services (EAS Build, EAS Workflows).