iOS Submission Service Partial Outage
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 13:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2021 - 09:10 PDT
Investigating
Some users are having trouble running `eas submit -p ios`, as it will hang indefinitely on the step: "waiting for an available submitter."
In the meantime, users can submit their iOS apps manually with the Transporter app on macOS.

We are currently investigating this issue.
Posted Mar 17, 2021 - 08:50 PDT