Website and API server outage
Incident Report for Expo
Resolved
An infrastructure change unexpectedly caused the simultaneous rescheduling of a large number of web server processes, causing increased error rates on api and website requests.
Posted Feb 18, 2022 - 11:12 PST
Monitoring
Service is restored. We are monitoring service health.
Posted Feb 18, 2022 - 10:40 PST
Investigating
We are currently investigating this issue.
Posted Feb 18, 2022 - 10:38 PST
This incident affected: Website, Dev Tools API, Classic Update Service (Application Serving API), and Push Notifications Broker.