Android Push Notifications Experiencing Delays

Incident Report for Expo

Resolved

This Incident has been resolved and services are operating normally again.
Posted May 13, 2026 - 22:53 PDT

Investigating

We are currently investigating delays affecting Android push notification delivery. Our team is actively working to mitigate the issue and restore normal performance.
Posted May 13, 2026 - 22:39 PDT
This incident affected: Push Notifications Broker.