iOS EAS Build Outage
Incident Report for Expo
Resolved
Cocoapods has marked their issue as resolved, and we are also seeing all numbers back to normal with builds succeeding.
This issue is now resolved.
Posted May 11, 2022 - 13:49 PDT
Monitoring
CocoaPods has fixed their CDN issues and is monitoring.
More details here: https://status.cocoapods.org/incidents/58jgpvpmp9pg
Posted May 11, 2022 - 08:25 PDT
Investigating
All iOS builds are failing on installing pods. The root cause is a CocoaPods CDN outage.
More details here: https://status.cocoapods.org/
Posted May 11, 2022 - 03:13 PDT
This incident affected: Expo Application Services (EAS Build).