Builds not marked as completed

Incident Report for Expo

Resolved

All previously pending builds have completed, and the bottleneck has successfully been eliminated.
Posted Nov 19, 2025 - 07:55 PST

Monitoring

We've identified the bottleneck and implemented a fix. The number unsynchronized builds going down as pending builds are getting marked as completed. We're monitoring the fix.
Posted Nov 19, 2025 - 07:44 PST

Investigating

We're investigating an issue with Builds on EAS not getting marked as completed.
Posted Nov 19, 2025 - 07:22 PST
This incident affected: Expo Application Services (EAS Build).