EAS Degraded Performance for iOS Builds
Incident Report for Expo
Resolved
This incident has been resolved, all queued builds have been processed.
Posted Mar 16, 2022 - 16:58 PDT
Monitoring
A fix has been deployed and we are currently monitoring the build queue.
Posted Mar 16, 2022 - 13:19 PDT
Identified
We have identified an issue with iOS worker creation and are applying a fix
Posted Mar 16, 2022 - 13:12 PDT
Investigating
We are currently investigating queuing issues with EAS builds for iOS. Users may experience inaccurate concurrency warnings and duplicate build phases on running builds.
Posted Mar 16, 2022 - 13:05 PDT
This incident affected: Expo Application Services (EAS Build).