iOS Build Service Partial Outage
Incident Report for Expo
Resolved
This incident has been resolved. If you are experiencing the issue with enqueueing iOS builds, upgrade EAS CLI to the latest version (0.14.1).
Posted May 11, 2021 - 06:35 PDT
Monitoring
A fix has been implemented in EAS CLI and we are monitoring the results. Using the latest version (eas-cli@0.14.1) should resolve the issue.
Posted May 11, 2021 - 03:17 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2021 - 20:24 PDT
Investigating
Some users are unable to enqueue iOS builds. We are currently investigating this issue.
Posted May 10, 2021 - 14:36 PDT
This incident affected: Expo Application Services (EAS Build).