iOS builds are temporarily down
Incident Report for Expo
Resolved
iOS builds are operational again. New build jobs are being started.
Posted Aug 12, 2022 - 12:09 PDT
Identified
iOS builds are temporarily down and will be back shortly.
Posted Aug 12, 2022 - 12:02 PDT
This incident affected: Expo Application Services (EAS Build).